High lag in forwarding operation metrics from Apollo Studio to Datadog
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 16:00 PDT
Monitoring
We have rolled out a fix and are beginning to see most metrics transmission return to a near realtime delay. We will continue to watch to ensure the delay remains minimal and update this page as appropriate. Thank you all for your patience
Posted Sep 01, 2022 - 15:33 PDT
Identified
We have identified that we are lagging in sending metrics to Datadog by about 30 minutes for a majority of customers. We are in the process of rolling out changes that we believe will help combat this lag as well as adding more observability ourselves to notice and address this issue more promptly in the future.
Posted Sep 01, 2022 - 14:43 PDT
Investigating
We are currently investigating an issue that may be affecting some customers where data is delayed in forwarding from Apollo Studio to Datadog.
Posted Sep 01, 2022 - 14:00 PDT
This incident affected: Datadog Forwarding.