Degraded Metrics Ingestion Partial Outage
Incident Report for Apollo Graph, Inc.
Resolved
The incident has been resolved
Posted Jun 18, 2021 - 19:25 UTC
Monitoring
We've scaled up resources and are seeing improvements in throughput and success rates. We'll continue to monitor the situation
Posted Jun 18, 2021 - 19:13 UTC
Investigating
We're experiencing a high degree of latency with metrics ingestion and are investigating the issue
Posted Jun 18, 2021 - 19:00 UTC
This incident affected: Metrics Ingestion.