Metrics ingestion delayed
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 12:20 UTC
Monitoring
Metrics ingestion lag is decreasing, which indicates the fix is working. We're currently monitoring lag to see if it further decreases.
Posted Oct 28, 2021 - 12:03 UTC
Identified
We've identified an issue and executed a fix, we're currently waiting for signs that ingestion lag is decreasing
Posted Oct 28, 2021 - 11:56 UTC
Investigating
Our pipeline for ingesting metrics/historical data is currently experiencing delays. As a result, you may see incomplete or partial metrics data in Studio UI and our GraphQL API. We're currently investigating the issue, and will give updates as our investigation continues.
Posted Oct 28, 2021 - 11:20 UTC
This incident affected: Metrics Ingestion.