Increased error rates

Incident Report for Apollo Graph, Inc.

Resolved

This incident has been resolved.
Posted Jul 17, 2024 - 00:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2024 - 00:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 17, 2024 - 00:12 UTC

Investigating

We are currently investigating an increase error rate affecting a number of our components. We will post another update shortly.
Posted Jul 17, 2024 - 00:05 UTC
This incident affected: Schema Publishing, Schema Checks, Notifications, (experimental) Performance Alerts, and Studio UI.