Failures in GraphQL API
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved. We appreciate your patience and we apologize for the inconvenience this may have caused.
Posted May 02, 2024 - 14:19 UTC
Monitoring
We are beginning to see recovery in our services. We will continue to monitor the situation and update the incident shortly.
Posted May 02, 2024 - 14:09 UTC
Identified
We have identified the issue and have applied a fix.
Posted May 02, 2024 - 14:01 UTC
Update
We are continuing to investigate this issue.
Posted May 02, 2024 - 13:54 UTC
Update
We are continuing to investigate this issue.
Posted May 02, 2024 - 13:52 UTC
Investigating
We are currently investigating failures in GraphQL API. You may see some errors throughout the platform.
Posted May 02, 2024 - 13:50 UTC
This incident affected: Uplink, Schema Publishing, Schema Checks, GraphQL API, and Studio UI.