Unable to send transactional emails
Incident Report for Apollo Graph, Inc.
Resolved
We have worked through the backlog of emails that need to get sent and all notifications should now be fully functional.
Posted Jul 21, 2022 - 16:18 PDT
Investigating
We are currently experiencing failures in sending transactional emails as part of the studio product. We are also seeing intermittent authentication errors.

We are investigating the issue.
Posted Jul 21, 2022 - 02:35 PDT
This incident affected: GraphQL API and Notifications.