Studio API Unavailability
Incident Report for Apollo
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 13:12 PDT
Monitoring
We have a fix out and are monitoring.
Posted Apr 23, 2021 - 13:08 PDT
Investigating
We are seeing sporadic unavailability when trying to access metrics. This will lead to an increased failure rate when running checks, publishing a schema or trying to access studio UI.
Posted Apr 23, 2021 - 13:06 PDT
This incident affected: Frontend Web Application and GraphQL API.