The fields page may be showing incomplete usage

Incident Report for Apollo Graph, Inc.

Resolved

We have resolved the underlying issue, and the fields page should be functioning again.
Posted Oct 08, 2021 - 00:49 UTC

Investigating

We have been notified that the Studio UI fields page may be showing incomplete usage of fields, and are currently investigating.
Posted Oct 08, 2021 - 00:27 UTC
This incident affected: Studio UI.