Partial metrics unavailability in Studio
Incident Report for Apollo
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 11:38 PST
Investigating
Some metrics may be unavailable for view in Apollo Studio or for use in schema checks. The ingestion pipeline is still operational.
Posted Jan 27, 2021 - 11:23 PST
This incident affected: Frontend Web Application and GraphQL API.