Metrics API Generally Degraded

Incident Report for Apollo Graph, Inc.

Resolved

We are seeing a return to normal for our metrics functionality. Some older data is still reloading onto all of our historical data nodes, but generally all data is available.

As always, we thank you for your patience.
Posted Feb 22, 2022 - 06:40 UTC

Investigating

We are seeing a minor repeat of the same issues we had earlier today in regards to the availability of our field usage and metrics data.
Posted Feb 22, 2022 - 05:56 UTC
This incident affected: GraphQL API and Studio Metrics Dashboard.