Experimental Performance Alerts are temporarily disabled
Incident Report for Apollo Graph, Inc.
Resolved
Performance alerts have been re-enabled.
Posted Sep 21, 2021 - 06:13 UTC
Update
Error rates and latencies have returned to normal.
Posted Sep 21, 2021 - 05:57 UTC
Update
We are experiencing higher error rates and latencies across our API and UI for features related to metrics.
Posted Sep 21, 2021 - 04:35 UTC
Monitoring
Triggering and delivery of performance alerts are temporarily disabled while we undergo load testing.
Posted Sep 21, 2021 - 04:23 UTC
This incident affected: GraphQL API and Studio UI.