Increased error rates from our cloud provider

Incident Report for Apollo Graph, Inc.

Resolved

We haven't seen a reoccurrence of the issue for half an hour, so we are closing the statuspage.
Posted Aug 06, 2025 - 04:30 UTC

Monitoring

The issue with our upstream provider seems to have been resolved. We are continuing to monitor.
Posted Aug 06, 2025 - 04:14 UTC

Update

The issue is related to networking issues between our internal service caused by our cloud provider. We are still investigating.
Posted Aug 06, 2025 - 03:54 UTC

Investigating

We are seeing increased error rates from our cloud provider that is affecting some of our services. We are investigating.
Posted Aug 06, 2025 - 03:30 UTC
This incident affected: Uplink, Metrics Ingestion, Schema Checks, GraphQL API, and Datadog Forwarding.