Delay in using new api keys in uplink

Incident Report for Apollo Graph, Inc.

Resolved

All graph API tokens have been backfilled and are present in uplink.
Posted May 08, 2023 - 22:06 UTC

Monitoring

We have rolled out a fix so newly created graph API keys are working with uplink.

We are still working on backfilling the api keys created between 2023-05-08 18:35 UTC and 2023-05-08 17:50 UTC.
Posted May 08, 2023 - 20:19 UTC

Investigating

Newly create graph API keys created are unable to fetch from uplink.
Posted May 08, 2023 - 20:16 UTC
This incident affected: Uplink.