Docs site may be unavailable
Incident Report for Apollo
Resolved
We have rolled back the docs site to a version that we have confirmed is working. You may need to force-refresh your browser's cache. We apologize for the inconvenience and thank you for your patience during this incident.
Posted Aug 19, 2021 - 07:35 PDT
Investigating
We've received reports that the Apollo docs site (https://www.apollographql.com/docs/) is returning 404s from Netlify for some users. We are investigating the issue.
Posted Aug 19, 2021 - 07:14 PDT
This incident affected: ApolloGraphQL.com.