Google Cloud Provider: Issues with Firebase/GSuite/Authentication
Incident Report for Apollo Graph, Inc.
Resolved
We've gotten a green-light from GCP that all issues should now be resolved. Luckily, we had 0 downtime/issues on our end during all of this. Thanks all for the patience!
Posted Dec 14, 2020 - 13:05 UTC
Update
We are starting to see some life coming back into various tools we're using. We've also gotten word from other teams that they are seeing similar. We will leave this in monitoring until https://www.google.com/appsstatus#hl=en&v=status is back to Green, but we are internally optimistic that this means this is resolved.
Posted Dec 14, 2020 - 12:50 UTC
Monitoring
We are continuing to monitor this incident. Google has identified the reported the issue now. For others who have found it difficult to find the right place to be watching on Google's end: https://www.google.com/appsstatus#hl=en&v=status
Posted Dec 14, 2020 - 12:30 UTC
Identified
We are currently dealing with the outage happening with GCP. This has thus far not affected our service at all. We will continue to update this as we learn more.
Posted Dec 14, 2020 - 12:13 UTC