Increased Operation Check Lag
Incident Report for Apollo Graph, Inc.
Resolved
The operation checks lag is resolved.
Posted Jun 20, 2023 - 18:21 UTC
Monitoring
We have implemented a fix and are waiting for the backlog of checks requests to be completed.
Posted Jun 20, 2023 - 18:03 UTC
Investigating
We are seeing elevated lag in running operation checks. You might see operation checks run longer than expected or time out.
Posted Jun 20, 2023 - 17:56 UTC
This incident affected: Schema Checks.