Clients Page Displaying Nothing
Incident Report for Apollo
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 17:12 PST
Update
We have seen a full rollout of our frontend application, and have verified the issue is resolved. Thanks as always for your patience!
Posted Jan 14, 2021 - 17:12 PST
Monitoring
A fix has been applied and we are in the process of rolling it out to everyone. We will update again once this has fully rolled out, and have confirmed resolution.
Posted Jan 14, 2021 - 16:32 PST
Update
We have a patch, and are in the process of going through peer review and deploying.
Posted Jan 14, 2021 - 16:17 PST
Identified
We are currently investigating sporadic failures for the Clients page. This appears to only effect some of our users, and at that, only some of their Graphs and Variants.

We have identified the problem and are working to patch things now.

Please note: We have backfilled this incident to alert users as to when this may have impacted them. This was brought to our attention 21-1-14 later in the day.
Posted Jan 13, 2021 - 11:30 PST
This incident affected: Frontend Web Application.