Query plans not appearing in Studio user interfaces
Incident Report for Apollo Graph, Inc.
Resolved
The incident impacting the query planner previews in our Studio user interface has been resolved. We appreciate your patience.
Posted May 12, 2023 - 14:34 UTC
Update
We continue to deploy the fix and will provide additional updates, and resolution, soon.
Posted May 12, 2023 - 14:18 UTC
Identified
We believe we've identified the cause and are deploying a fix.
Posted May 12, 2023 - 13:20 UTC
Investigating
Following upgrades, Apollo Studio is not display query plans for _some_ Federation 2.x versions in both the Apollo Studio Explorer query-plan preview pane and query plans shown in the "Traces" view on the "Operations" page.

This does not impact executing operations. We believe this is only affecting Studio Explorer, but we will continue to investigate and keep you posted.
Posted May 12, 2023 - 12:25 UTC
This incident affected: Studio UI.