Historical metrics data is experiencing processing lag
Incident Report for Apollo Graph, Inc.
Resolved
Our metrics ingestion has returned to normal. You may still experience some lag with a percentage of metrics reported through the Datadog integration.
Posted Nov 04, 2021 - 19:25 UTC
Monitoring
We have implemented a fix, and lag should be falling.
Posted Nov 04, 2021 - 19:16 UTC
Identified
A small percentage of historical metrics data may be experiencing some minor lag during ingestion. We've identified a cause and are in the midst of developing a fix.
Posted Nov 04, 2021 - 18:45 UTC
This incident affected: Metrics Ingestion.