SSO Enterprise Sign In: Infinitely Redirecting to...SSO Sign In.
Incident Report for Apollo Graph, Inc.
Resolved
Thanks as always for the patience folks!
Posted Jun 09, 2021 - 19:39 UTC
Monitoring
We have successfully worked out a configuration change with our third party provider which appears to have resolved this issue. We will monitor for about 20 minutes and then close if no new reports of issues come in.
Posted Jun 09, 2021 - 19:20 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 19:10 UTC
Identified
We have identified/provided a reliable work-around for our SSO users by tweaking some configuration in our provider:

- Try to log in via Enterprise SSO
- Enter your email
- A blank page will pop up
- Go back to Studio, then click Enterprise SSO
- This should take you to your vendor login and from here you should be able to log into Studio from there
Posted Jun 09, 2021 - 16:49 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 16:30 UTC
Update
We are continuing to investigate this issue. We have escalated this to our identity provider's support.
Posted Jun 09, 2021 - 15:50 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 15:29 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 15:13 UTC
Update
We are continuing to investigate this issue. We have been able to login sporadically using the SSO feature. As such, we're labelling this "degraded" as of now. We will update again in about 15 minutes.
Posted Jun 09, 2021 - 14:49 UTC
Update
We have backfilled our original message to represent when we first learned of this incident based on support tickets. Hopefully this helps others who have been having trouble logging in and wondering what's going on.
Posted Jun 09, 2021 - 14:32 UTC
Investigating
We are currently investigating an issue with our SSO Enterprise sign in, where attempting to login, redirects users to log in, infinitely. We are working with our third party SSO authentication provider to pin point where this issue is coming from and will keep everyone updated roughly every fifteen minutes.

Thanks as always for your patience.
Posted Jun 09, 2021 - 12:43 UTC
This incident affected: Studio UI.