Users are unable to log in to Apollo Studio via SSO after logging out
Incident Report for Apollo Graph, Inc.
Resolved
We have seen no new issues with SSO functionality. Thank you for your patience.
Posted Aug 23, 2022 - 18:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results closely. We will keep this status page updated with any developments/progress during this process. Thank you again for your patience.
Posted Aug 23, 2022 - 16:32 UTC
Investigating
Certain users are unable to log in to Apollo Studio via SSO after logging out. We are currently investigating this issue, and we will keep this page updated. Thank you for your patience.
Posted Aug 23, 2022 - 15:30 UTC
This incident affected: Studio UI.