Uplink api token update lagging
Incident Report for Apollo Graph, Inc.
Resolved
The backlog has been processed, and the lag should be back to zero.
Posted Jul 21, 2022 - 05:39 PDT
Identified
There is currently significant lag in updating api tokens that can be used to query uplink. Users who create or delete an api token won't be able to see the effect take place currently.

We have identified the issue and are working on bringing down the backlog of api token updates.
Posted Jul 21, 2022 - 04:42 PDT
This incident affected: Uplink.