Traces delayed
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 16:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 15:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2024 - 14:47 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2024 - 14:36 UTC
Investigating
We are actively investigating an issue that involves a delay in availability of traces from live traffic.
Posted Sep 26, 2024 - 14:35 UTC
This incident affected: Metrics Ingestion and Studio Metrics Dashboard.