Studio General Availability Impaired
Incident Report for Apollo Graph, Inc.
Resolved
We have fully restored all beta features and are seeing stability across our stack. As always, we thank you for your patience!
Posted Sep 17, 2021 - 17:24 UTC
Update
We are seeing our applications back to normal operation. We are still working to bring our contracts feature back online.
Posted Sep 17, 2021 - 17:02 UTC
Update
Ingestion is back to normal operation and we are confident in its stability going forward. We are turning back online more of our features.
Posted Sep 17, 2021 - 16:53 UTC
Update
We have deployed our changes for ingestion to bring them back to HA. We are proceeding to bring back online other features of our application.
Posted Sep 17, 2021 - 16:43 UTC
Update
We are seeing more errors in our ingestion. We are rolling out a more aggressive change to guarantee its uptime.
Posted Sep 17, 2021 - 16:16 UTC
Update
We are temporarily disabling our contracts feature. We hope to bring this back online shortly.
Posted Sep 17, 2021 - 15:55 UTC
Update
We are seeing 100% success for ingestion for the last 5-10 minutes. We are continuing to monitor this.
Posted Sep 17, 2021 - 15:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 17, 2021 - 15:14 UTC
Monitoring
We are seeing our systems coming back online. We will continue to monitor this situation
Posted Sep 17, 2021 - 15:13 UTC
Investigating
We are currently investigating this issue.
Posted Sep 17, 2021 - 14:45 UTC
This incident affected: GraphQL API and Studio UI.