Uplink High Error Rate
Incident Report for Apollo Graph, Inc.
Resolved
Uplink has returned to normal operations. We appreciate your patience, as always.
Posted Sep 27, 2021 - 17:31 UTC
Monitoring
Our changes for more allocation have now successfully deployed. We are observing our 503s trending in the right direction. We will update again shortly once we have more traffic reporting.
Posted Sep 27, 2021 - 17:12 UTC
Identified
We are adding additional resources to aid our large clients. Smaller configuration should be working more sporadically.
Posted Sep 27, 2021 - 16:50 UTC
Investigating
We are currently seeing high error rates for Uplink. This will result in some customers seeing 503s, and general unavailability of their Servers being able to update their configuration based on Studio. This will not result in any downtime for Apollo Servers, but will be noticeable lag in seeing configuration update.
Posted Sep 27, 2021 - 13:00 UTC
This incident affected: Uplink.