Security Upgrade: Minimum TLS 1.2 REQUIRED
Scheduled Maintenance Report for Apollo
Completed
The scheduled maintenance has been completed.
Posted Feb 08, 2021 - 13:00 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 08, 2021 - 12:00 PST
Scheduled
We are upgrading our minimum TLS version to 1.2 for communications with our APIs. This is being done as 1.1 has largely been deprecated industry wide for some time now, and our client's security is a top concern for us.

If you need help determining what version of TLS you are using to connect with our Ingestion, or API, please check your servers' OpenSSL version, the version of the Language your client is using to cross reference your language's support docs.

During this maintenance window, we will be actively observing traffic patterns for any adverse effects, or abnormalities in load.
Posted Feb 05, 2021 - 13:17 PST
This scheduled maintenance affected: Metrics Ingestion and GraphQL API.