Lag in updating schemas in Uplink
Incident Report for Apollo Graph, Inc.
Resolved
All monitors are green. Things are fully operational and stable. We will be scheduling a post mortem and following up on this in the days to come. Thanks as always for your patience, and have a great weekend!
Posted Jun 03, 2022 - 12:42 PDT
Update
We are seeing everything functioning correctly across all mirrors. Lag has dropped to 0 for the vast majority of graphs. We will leave this open for another 10 minutes while we monitor further, but we are pretty confident this is over. Thanks folks!
Posted Jun 03, 2022 - 12:31 PDT
Monitoring
We are seeing our main Uplink endpoints returning to normal. We are still waiting on all of our health checks to our multi-cloud mirrors to resolve before declaring this resolved. We expect this to be at most another 15 minutes. As always, we appreciate your patience.
Posted Jun 03, 2022 - 12:22 PDT
Identified
We've identified the source of this error and are attempting a fix. We will know more in about 15 minutes.
Posted Jun 03, 2022 - 12:13 PDT
Investigating
We are currently investigating an issue where we're seeing lag in updating schemas in Uplink. We are seeing no evidence that this is impacting currently served schemas, and thus, no gateways or routers should be impacted.
Posted Jun 03, 2022 - 11:52 PDT
This incident affected: Uplink.