Field usage data delayed
Incident Report for Apollo Graph, Inc.
Resolved
Field usage ingestion has caught up and all field data should be available.
Posted Nov 13, 2021 - 11:16 UTC
Investigating
Field usage data is currently lagging. Fields usage information on the fields page will be incomplete, but checks will still function with complete data.
Posted Nov 13, 2021 - 09:28 UTC
This incident affected: Studio Metrics Dashboard and Studio UI.