Schema Publishing Encountering Issues

Incident Report for Apollo Graph, Inc.

Resolved

No schema publishing or checks issues have been observed for couple of hours now. We are continuing to monitor our services in relation to the AWS outage today on the other open incident.
Posted Oct 21, 2025 - 05:26 UTC

Monitoring

We've identified the root cause of the issue as a third party dependency of Apollo attempting to recover from the AWS outage that has impacted many. The third party is working on remediating the issue and we are continuing to monitor.
Posted Oct 20, 2025 - 21:17 UTC

Investigating

We're investigating issues in the schema publishing pipeline. There is degraded performance right now. We are investigating the root cause.
Posted Oct 20, 2025 - 20:42 UTC
This incident affected: Schema Publishing.