Increased error rates across Apollo services

Incident Report for Apollo Graph, Inc.

Resolved

The incident has been resolved. We are seeing error rates and latency for our GraphQL API have recovered back to normal.
Posted Mar 27, 2025 - 18:34 UTC

Monitoring

We have rolled out a fix and the error rate and latency are returning to normal. We are continuing to monitor the outcome.
Posted Mar 27, 2025 - 17:59 UTC

Identified

We have identified the issue and are working on fixing it.
Posted Mar 27, 2025 - 17:50 UTC

Update

We are continuing to investigate the issue. Uplink and metric ingestion are also currently unaffected.
Posted Mar 27, 2025 - 17:30 UTC

Investigating

We are seeing increased error rate and latency when talking to Apollo's GraphQL API. Uplink and metric ingestion are currently unaffected.
Posted Mar 27, 2025 - 16:55 UTC
This incident affected: Schema Publishing, Schema Checks, GraphQL API, Notifications, Studio Metrics Dashboard, and Studio UI.