Apollo GraphQL API Degraded Performance
Incident Report for Apollo Graph, Inc.
Resolved
All alerts have resolved and we are seeing all caches have warmed back up. We appreciate your patience.
Posted Nov 17, 2021 - 20:30 UTC
Update
We are seeing connections and queries returning to normal, and are seeing now expired caches repopulating. We expect that we are out of the worst of this, but will update again in 15 minutes when we have more information.
Posted Nov 17, 2021 - 20:15 UTC
Update
We are continuing to monitor this and are presently attempting to force reconnection to our underlying database. We will update again in 20-30 minutes at most.

We thank you, as always, for your patience.
Posted Nov 17, 2021 - 19:54 UTC
Monitoring
We are currently seeing high CPU on one of our core databases. We know the underlying issue and are observing to note when we are through things. We will update again in 15 mins most.
Posted Nov 17, 2021 - 19:10 UTC
This incident affected: Schema Publishing, Schema Checks, GraphQL API, Notifications, and Studio Metrics Dashboard.