New Apollo Studio organizations cannot be created; initial sign-up flow outage
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 21:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2021 - 21:24 UTC
Identified
We have identified an issue with a recent deployment that has prevented new organizations from being created. Incidentally, as a new organization is created for each initial sign-up, this has also prevented new users from being able to sign up for Apollo Studio. Service should not be interrupted for any existing users, aside from new organization creation. We are in the midst of releasing a mitigation for this outage.
Posted Aug 05, 2021 - 20:13 UTC
This incident affected: GraphQL API and Studio UI.