Support ticket creation partially available
Incident Report for Apollo Graph, Inc.
Resolved
We rolled out a fix. Support ticket creation should be fully functional.
Posted Jan 14, 2022 - 12:41 PST
Investigating
Some users are unable to create support tickets from the studio UI. We are working on fixing the issue.
Posted Jan 14, 2022 - 12:10 PST
This incident affected: Studio UI.