Legacy Tokens Outage
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted May 03, 2021 - 23:59 UTC
Monitoring
We are deploying to production and will monitor there for 15 minutes. Once this has completed we will move to closed.
Posted May 03, 2021 - 23:48 UTC
Update
We are testing this full rollback then will be deploying momentarily.
Posted May 03, 2021 - 23:35 UTC
Identified
Our outage from earlier has not been resolved. We managed to only patch part of the problem, but not the whole thing. This is most notable impacting clients using legacy tokens for things like codegen, and schema checks.
Posted May 03, 2021 - 22:21 UTC
This incident affected: GraphQL API.