Our API is returning intermittent errors
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 19:21 UTC
Update
Our monitors indicate that our fix has allowed the API to recover. We believe this mitigates the issue and we will follow-up internally. Thank you for your patience.
Posted Feb 12, 2024 - 19:06 UTC
Monitoring
We have committed and reviewed a fix and are monitoring the rollout.
Posted Feb 12, 2024 - 19:00 UTC
Identified
We believe we understand the problem and are applying a fix.
Posted Feb 12, 2024 - 18:58 UTC
Investigating
We are currently investigating an issue which is resulting in intermittent errors in both Studio and for those consuming from our GraphQL API.
Posted Feb 12, 2024 - 18:45 UTC
This incident affected: Schema Checks, GraphQL API, and Studio UI.