Datadog Forwarding: Delayed metrics
Incident Report for Apollo Graph, Inc.
Resolved
Systems have remained stable since implementing the fix and no further delays observed. This incident is now resolved.
Posted Apr 05, 2023 - 08:24 UTC
Monitoring
We have identified the issue and implemented a fix. Metrics should no longer be delayed when sent to Datadog. We will continue monitoring the situation.
Posted Apr 05, 2023 - 07:54 UTC
Investigating
We are investigating a potential issue with metrics forwarded to Datadog. Customers may see delayed metrics at this time.
Posted Apr 05, 2023 - 07:25 UTC
This incident affected: Datadog Forwarding.