Studio UI not loading some pages
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved
Posted Jul 16, 2024 - 16:05 UTC
Monitoring
We have rolled out a fix and are seeing all pages load again. Will continue monitoring before resolving the incident.
Posted Jul 16, 2024 - 15:47 UTC
Identified
We have identified an issue impacting the studio.apollographql.com UI and are working on a fix. Some pages, such as Explorer are not loading.
Posted Jul 16, 2024 - 15:33 UTC
This incident affected: Studio UI.