Schema Check and Publish Degredation

Incident Report for Apollo Graph, Inc.

Resolved

Launches and checks are back to normal and operating as expected
Posted Jan 29, 2025 - 16:16 UTC

Monitoring

We have implemented a fix and are monitoring. The situation is resolving and we are monitoring it.
Posted Jan 29, 2025 - 16:08 UTC

Identified

We are experiencing high latency running a build. We have identified the issue and are working on a fix.
This will manifest as slow or failing publishes and checks.
Posted Jan 29, 2025 - 15:49 UTC
This incident affected: Schema Publishing and Schema Checks.