Metrics ingestion unavailability
Incident Report for Apollo
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 11:41 PST
Investigating
We are currently investigating this issue.
Posted Jan 28, 2021 - 11:19 PST
This incident affected: Metrics Ingestion.