Cloud Router Provisioning Interruption
Incident Report for Apollo Graph, Inc.
Resolved
We're happy to inform you that the upstream hosting provider has identified the issue, and Cloud Router updates are now running as normal.

We apologize for any inconvenience this may have caused and appreciate your patience during this time. Our team will continue to keep a close eye on the situation to ensure everything remains stable. Please continue to monitor our status page for further updates.
Posted May 25, 2023 - 14:21 UTC
Identified
We continue to monitor the upstream hosting provider interruption affecting updates of Cloud Routers. Our team is closely monitoring the situation, and we will provide updates as soon as the service is stable. Thank you for your patience.
Posted May 25, 2023 - 13:41 UTC
Investigating
We are experiencing issues with updating Cloud Routers due to an upstream hosting provider interruption. Provisioned Cloud Routers are currently stable and serving traffic as usual. Endpoint availability is also not affected by this issue. Our team is closely monitoring the situation, and we will provide updates as soon as the service is stable. Thank you for your patience.
Posted May 25, 2023 - 12:49 UTC
This incident affected: Cloud Routing.