Cloud Routing Traffic interruption
Incident Report for Apollo Graph, Inc.
Resolved
We are declaring this incident resolved as our routing error rate has remained at 0% after applying the fix. We are confident in the fix at this time, but we will conduct an internal post-mortem on this and evaluate any additional necessary follow-up work to prevent an incident like this from recurring. Again, thank you for your patience.
Posted Apr 14, 2023 - 07:27 UTC
Monitoring
We have applied a fix to components in our infrastructure to resolve the routing interruption. We are continuing to monitor the situation closely. We appreciate your patience!
Posted Apr 14, 2023 - 07:03 UTC
Identified
We are experiencing issues with routing traffic to Cloud Routers due to a capacity issue. Traffic to Cloud Routers, as well as provisioning Cloud Routers are currently impaired. Our team is working to fix the issue, and we will provide updates as soon as the service is stable. Thank you for your patience.
Posted Apr 14, 2023 - 05:52 UTC
This incident affected: Cloud Routing.