Cloud Router Provisioning Interruption
Incident Report for Apollo Graph, Inc.
Resolved
Services are fully operational. All creation and updates of Cloud Routers are working as expected. Thank you for your patience.
Posted Sep 17, 2023 - 18:21 UTC
Monitoring
Our upstream provider has stabilized. Creating and updating Cloud Routers should be functioning normally, but we are actively monitoring the situation to ensure safe and reliable use of our services.
Posted Sep 17, 2023 - 17:45 UTC
Update
We continue to experience issues with the creation of Cloud Routers due to an upstream hosting provider interruption. Provisioned Cloud Routers are currently stable and serving traffic as usual. Endpoint availability is also not affected by this issue. Our team is closely monitoring the situation, and we will provide updates as soon as the service is stable. Thank you for your patience.
Posted Sep 17, 2023 - 17:06 UTC
Investigating
We are experiencing issues with the creation of Cloud Routers due to an upstream hosting provider interruption. Provisioned Cloud Routers are currently stable and serving traffic as usual. Endpoint availability is also not affected by this issue. Our team is closely monitoring the situation, and we will provide updates as soon as the service is stable. Thank you for your patience.
Posted Sep 17, 2023 - 15:17 UTC
This incident affected: Cloud Routing.