Problem loading Proposals

Incident Report for Apollo Graph, Inc.

Resolved

Incident has been resolved.
Posted Apr 06, 2025 - 01:35 UTC

Monitoring

Fix rolled out, now monitoring.
Posted Apr 06, 2025 - 01:29 UTC

Update

We have identified a potential fix, and will be rolling it out shortly.
Posted Apr 06, 2025 - 00:30 UTC

Update

We have implemented a partial fix, Proposals is now partially degraded
Posted Apr 05, 2025 - 23:59 UTC

Identified

April 5 20:35 UTC - we have identified a problem with the Proposals and any Schema Checks that have Proposal Checks enabled.
Posted Apr 05, 2025 - 23:34 UTC
This incident affected: Schema Checks.