No Graphs available in Studio UI for Consumer role
Incident Report for Apollo
Resolved
Confirmed success. Thank you all for your patience!
Posted Mar 18, 2021 - 16:00 PDT
Monitoring
This fix is rolling out and we are monitoring our production deployments.
Posted Mar 18, 2021 - 15:58 PDT
Update
We are still working to roll out our changes as quickly as possible. We are going through the last round of QA here to verify this.
Posted Mar 18, 2021 - 15:43 PDT
Identified
We have identified this issue, and are rolling a fix at this time. Waiting on CI to deploy.
Posted Mar 18, 2021 - 15:19 PDT
Investigating
We are currently investigating an issue where users who have the consumer role are unable to view graphs in Studio UI.
Posted Mar 11, 2021 - 09:30 PST
This incident affected: Frontend Web Application.