Increased Login Issues, and Data Availability Problems
Incident Report for Apollo Graph, Inc.
Resolved
We have seen no new issues with Notifications and are busy working on a number of PRs to mitigate this issue in the future.

As always, we appreciate your patience
Posted Aug 23, 2022 - 15:08 UTC
Monitoring
We are now monitoring our notifications services as we have restarted what appeared to be wedged workers. We'll be observing this over the course of the day and will implementing root hardening and fixes.

We will leave this statuspage open for 15 more minutes and close if the current stability continues.
Posted Aug 23, 2022 - 14:44 UTC
Update
The login issues we saw were coincidental, and we were able to narrow our concerns for impact to our notifications services.
Posted Aug 23, 2022 - 14:40 UTC
Investigating
We are currently investigating an increased number of login failures, and what appears to be data unavailability problems. We are unsure if these are related, or purely coincidental, but will work to keep everyone in the loop here. Expect an update in 15 minutes.
Posted Aug 23, 2022 - 14:29 UTC
This incident affected: GraphQL API, Notifications, Studio Metrics Dashboard, and Studio UI.