Increased error rates across Apollo services

Incident Report for Apollo Graph, Inc.

Resolved

This incident has been resolved. Please note that reading data from Uplink was operational throughout this entire incident. We had noted Uplink as affected as we were seeing other non user-facing issues with the service.
Posted Nov 12, 2024 - 00:42 UTC

Monitoring

The fix has been deployed and we are continuing to monitor the resolution.
Posted Nov 12, 2024 - 00:21 UTC

Update

We are starting to see some recovery but are still working to fully deploy the fix.
Posted Nov 12, 2024 - 00:12 UTC

Update

We are applying a fix for this issue now. Uplink has remained operational throughout this incident.
Posted Nov 12, 2024 - 00:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 12, 2024 - 00:02 UTC

Identified

The issue has been identified and we are working on a fix.
Posted Nov 11, 2024 - 23:55 UTC

Update

We are continuing to investigate this issue.
Posted Nov 11, 2024 - 23:48 UTC

Investigating

We are investigating elevated error rates across our services. We will provide more information soon.
Posted Nov 11, 2024 - 23:47 UTC
This incident affected: Uplink, Metrics Ingestion, Schema Publishing, Schema Checks, GraphQL API, Notifications, Odyssey, Studio UI, and Datadog Forwarding.