Studio UI unavailable.
Incident Report for Apollo Graph, Inc.
Resolved
The changes have been reverted and the studio UI should be fully functional now.
Posted Jul 07, 2021 - 15:15 UTC
Monitoring
We have implemented a fix, and are monitoring the situation to ensure this doesn't happen again.
Posted Jul 07, 2021 - 15:02 UTC
Investigating
We are working on restoring studio UI. The api powering the UI still works, so rover commands and metrics reporting will still be functional.
Posted Jul 07, 2021 - 14:57 UTC
This incident affected: Studio UI.