API error rate increase
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 21:13 UTC
Monitoring
We believe the incident is resolved, and are monitoring.
Posted Jul 29, 2020 - 20:47 UTC
Investigating
We are noticing increased error rates across all of our backend services. This is effecting metrics ingestion, schema validation, schema pushing, and use of the studio web ui.
Posted Jul 29, 2020 - 20:37 UTC
This incident affected: Metrics Ingestion and GraphQL API.