Checks failing to update Github status
Incident Report for Apollo Graph, Inc.
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 23:56 UTC
Investigating
At 23:12 UTC Apollo observed elevated levels of failures syncing Github statuses from our Checks feature. While investigating this, we were unable to discern the customer impact during this time. As of 23:56 UTC we saw the health return to normal and were able to understand that the impact here was that no Github statuses would have been updated during this period of time, but that the core of our Checks offering was perfectly fine.

Ironically, this was caused by some hardening preparation for the C5/BFCM/Holiday season, and as such we will be updating our procedures to make sure that this doesn't happen again in the run up.

The timestamps of this StatusPage incident have been retroactively updated to reflect the timestamps involved here so that your tracking systems and monitoring are easier to align.

As always, we appreciate your patience.
Posted Nov 07, 2023 - 23:12 UTC
This incident affected: Schema Checks.