Processing of metrics data is delayed across a number of insights features

Incident Report for Apollo Graph, Inc.

Resolved

This incident has been resolved.
Posted Mar 09, 2022 - 06:00 UTC

Investigating

Similarly to earlier, processing of metrics data is delayed. No data loss is expected.
Posted Mar 09, 2022 - 05:19 UTC
This incident affected: Metrics Ingestion.